Bug 122461 - higher resolutions missing for "hp L1925" LCD monitor profile
higher resolutions missing for "hp L1925" LCD monitor profile
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-04 15:37 EDT by David Paschal
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Paschal 2004-05-04 15:37:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1)
Gecko/20020830

Description of problem:
When I select the "hp L1925" LCD monitor profile in
system-config-display (along with ATI Radeon 8500), it only allows
resolution settings 640x480 and 800x600, even though the monitor is
capable of up to 1280x1024.  Selecting the generic "LCD Panel
1280x1024" profile allows the full set of resolutions to be set.  (The
"hp A4033A" CRT monitor profile works too, but there is a constant
background "swooshing" (rolling flickering) on the LCD.)  The key
seems to be the different ranges for HorizSync and VertRefresh in the
different profiles.

Note that this issue is in addition to the problem I and many others
are having, where selected higher resolutions won't take effect until
xorg.conf is edited to un-comment the HorizSync and VertRefresh lines.
 I too am running this through a KVM switchbox, which breaks DDC probes.

Two other strange issues related to system-config-display:

- At "firstboot" time, there were two different-looking prompts to
select a display resolution.  (I wonder if one of them was for X and
the other for the framebuffer-based graphical boot-message hider -- it
would be nice if there were an obvious way to revert back to the good
old raw text boot.)

- While trying to work around these problems, I noticed that /etc/X11
contained both an (outdated) XF86Config file, in addition to the
xorg.conf file that system-config-display seems to update.  It didn't
seem to cause any harm when I moved XF86Config out of the way.  (Note
that this was a clean install, not an upgrade.)

Version-Release number of selected component (if applicable):
1.0.13-3

How reproducible:
Always

Steps to Reproduce:
1. Run system-config-display.
2. Select card "ATI Radeon 8500".
3. Select monitor "hp L1925".
4. Look at allowed resolutions.
    

Actual Results:  Only resolutions 640x480 and 800x600 are allowed.

Expected Results:  Resolutions up to 1280x1024 should be allowed.

Additional info:
Comment 1 David Paschal 2004-05-04 19:41:56 EDT
Sorry, I meant to say the Version-Release was
"system-config-display-1.0.13-3" (FC 2 test 3).
Comment 2 David Paschal 2004-05-04 19:47:25 EDT
Never mind about the gripe about graphical boot -- I found and removed
the "rhgb" and "quiet" options in the grub.conf file.
Comment 3 Mike A. Harris 2004-05-07 09:42:21 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.