Bug 1224890 - [6.6_3.5.z]Throw AttributeError exception in /var/log/ovirt.log after preventing upgrades from 6.6-3.4 to 6.6-3.5.z.
Summary: [6.6_3.5.z]Throw AttributeError exception in /var/log/ovirt.log after prevent...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.1
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ovirt-3.6.1
: 3.6.0
Assignee: Anatoly Litovsky
QA Contact: cshao
URL:
Whiteboard:
Depends On: 1223717
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-26 07:11 UTC by rhev-integ
Modified: 2016-03-09 14:28 UTC (History)
9 users (show)

Fixed In Version: ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev
Doc Type: Bug Fix
Doc Text:
Clone Of: 1223717
Environment:
Last Closed: 2016-03-09 14:28:29 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC
oVirt gerrit 41347 master MERGED config: Fix logrotate migration Never
oVirt gerrit 41413 ovirt-3.5 MERGED config: Fix logrotate migration Never
oVirt gerrit 44409 master ABANDONED Fixing wrong None type detection Never
oVirt gerrit 47084 master MERGED config: Best effort for migration, relax on errors Never
oVirt gerrit 47534 ovirt-3.6 MERGED config: Best effort for migration, relax on errors Never

Comment 3 Fabian Deutsch 2015-06-18 16:12:37 UTC
I can not reproduce the issue in comment 1, please provide a tarball of /config on a host before you can reproduce the issue

Comment 5 cshao 2015-11-25 06:28:46 UTC
Test version:
rhev-hypervisor7-7.2-20151112.1
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch

Test steps:
1. Clean install rhevh7.2
2. Login rhevh and press F2 to enter into shell console
3. Remove OVIRT_*VERSION parameter from the /etc/defaults/ovirt
4. persist /etc/defaults/ovirt
5. Reboot rhevh and check log info in /var/log/ovirt.log

Test result:
After step5, no AttributeError exception in /var/log/ovirt.log

So the bug is fixed, change bug status to VERIFIED.

Comment 7 errata-xmlrpc 2016-03-09 14:28:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.