This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 122495 - system-config-soundcard can't find my AWE64 creative sound card
system-config-soundcard can't find my AWE64 creative sound card
Status: CLOSED DUPLICATE of bug 122838
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 04:12 EDT by Uchimura Kennichirou
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uchimura Kennichirou 2004-05-05 04:12:28 EDT
Description of problem:system-config-soundcard can't find creative
AWE64 GOLD sound card


Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.run system-config-soundcard
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Brent Fox 2004-05-17 14:08:08 EDT
Is this an ISA or PCI soundcard?
Comment 2 Uchimura Kennichirou 2004-05-18 04:58:35 EDT
This is ISA card.
Comment 3 antonio montagnani 2004-06-15 09:31:50 EDT
Same here for an ISA card Creative AWE32
Comment 4 Brent Fox 2004-06-15 10:12:57 EDT

*** This bug has been marked as a duplicate of 122838 ***
Comment 5 cecil pierce 2004-07-16 11:14:04 EDT
And, the AWE64 standard version as well, ISA bus.  Possible ALSA bug?
 With Fedora Core 1, I tried to install ALSA from source and it would
not detect this card either.
Comment 6 Red Hat Bugzilla 2006-02-21 14:03:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.