Bug 122496 - DepracationWarning in anaconda/gui.py
DepracationWarning in anaconda/gui.py
Status: CLOSED DUPLICATE of bug 117986
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 04:28 EDT by Matt Hansen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Hansen 2004-05-05 04:28:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
During installation of FC2 test3, the anaconda dialog on VT1 outputs:

"/usr/lib/anaconda/gui.py:341:DepracationWarning: integer argument
expected, got float."



Version-Release number of selected component (if applicable):
anaconda-9.92-8

How reproducible:
Always

Steps to Reproduce:
1.start FC2 test3 installer
2.view warnings on VT1
3.
    

Actual Results:  Warnings are displayed

Expected Results:  Understandably unimportant, but good to clear away
any warning messages for aesthetic goals. 

Additional info:
Comment 1 Jeremy Katz 2004-05-06 18:32:57 EDT

*** This bug has been marked as a duplicate of 117986 ***
Comment 2 Jeremy Katz 2004-05-06 20:36:34 EDT
Fixed in CVS
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.