Bug 12256 - Control panel - screensaver select locks system.
Control panel - screensaver select locks system.
Status: CLOSED DUPLICATE of bug 13054
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-14 09:58 EDT by rickf
Modified: 2013-04-02 00:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-15 11:38:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
veth-proc-restore (2.84 KB, patch)
2004-05-20 07:07 EDT, IBM Bug Proxy
no flags Details | Diff

  None (edit)
Description rickf 2000-06-14 09:58:38 EDT
Problem is infinately repeatable 8^)

Start Control Center from icon on menubar at bottom of screen.
Select Screensaver, then start "testing" different screensavers.

My first attempt at this I was just looking at different options, no
accurate count of how many I tried before it hung.  On subsequent tests,
count varied from 1 test (Ant) to 22 before system locked.

This is a hard hang; <CTRL><ALT><BS>, <CTRL><ALT><DEL> do not work,
cursor does not move, no response to keyboard entry.  Unable to switch
to virtual terminals.  Only recourse was to power cycle the system.

Problem may be only with certain of the screensaver options.  "Ant"
appears to hang the system immediately & repeatably.  Others were at
apparant random times.  "Moire2" hung system once, next time it displayed.

System is PII/133 laptop, ATI 3D Rage Pro LT chipset, 8Mb video ram,
128Mb RAM, LCD panel, hsync 31.5-65.0, vrefresh 50-90, res 1024x768@24.
Comment 1 Bill Nottingham 2000-06-14 12:02:08 EDT
Does it hang if you run the screensaver binaries from the
command line (i.e., /usr/X11R6/lib/xscreensaver/ant -root)
Comment 2 Bill Nottingham 2000-07-06 16:56:50 EDT
Compiler bug.

*** This bug has been marked as a duplicate of 13054 ***
Comment 3 IBM Bug Proxy 2004-05-20 07:07:32 EDT
Created attachment 100372 [details]
veth-proc-restore
Comment 4 IBM Bug Proxy 2004-05-20 07:07:38 EDT
------ Additional Comments From dwgibson@au1.ibm.com(prefers email via dwg@au1.ibm.com)  2004-05-20 00:28 -------
 
Restore minimal /proc support for veth driver.

Ok, Stephen is away sick, but he's asked me to restore the minimal
functionality required for /proc/iSeries/veth.	Here is a patch to do just
that:  it only restores /proc/iSeries/veth/veth*, not /proc/iSeries/veth/lpar*,
and is missing the device address, but should be sufficient (and compatible)
for device discovery purposes. 

Note You need to log in before you can comment on or make changes to this bug.