Bug 122573 - inspiron 8000 ati mobility m4 Cannot start x-white flowing crash
inspiron 8000 ati mobility m4 Cannot start x-white flowing crash
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 122574 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-05 17:16 EDT by MacconverT
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MacconverT 2004-05-05 17:16:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/124 (KHTML, like Gecko) Safari/125.1

Description of problem:
After installing Test3, and choosing appropriate monitor settings (Dell Laptop 1400x1050) and having the video card properly detected, the distro boots, halfway through when it looks like X is starting it then fades to a white appearance, freezes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Every boot
2.
3.
    

Expected Results:  X should have started

Additional info:
Comment 1 MacconverT 2004-05-05 17:35:43 EDT
Fixed....
Uncommented horiz. and vert. settings in Xorg file.
Comment 2 Mike A. Harris 2004-05-05 18:13:20 EDT
*** Bug 122574 has been marked as a duplicate of this bug. ***
Comment 3 Mike A. Harris 2004-05-05 18:37:06 EDT
Reopening bug, to close as duplicate of bug #120950, as it is useful
to track how many people are hit by this issue to gauge relative
bug priorities.


*** This bug has been marked as a duplicate of 120950 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.