Bug 122577 - kernel panic: attempted to kill init on FC2 test3 install
Summary: kernel panic: attempted to kill init on FC2 test3 install
Status: CLOSED DUPLICATE of bug 121760
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-05 21:50 UTC by paolo borelli
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description paolo borelli 2004-05-05 21:50:46 UTC
I just downloaded the isos of FC2 test3, but when I try to boot from
the cd to install I get a kernel panic (kernel panic: attempted to
kill init).

The system is an asus M3 laptop (PentiumM centrino 1.4 GHz).

I know you probably need more information but the kernel panic happens
fairly early during boot so I have no idea how to get further details.

Failing to install test3, I also updated my current FC2 test2
installation to the updated kernel 2.6.5-1.327 and the same kernel
panic happens there too. I usually don't update to every rawhide
kernel, so I'm not sure when it started happening... if you tell me
where to download older kernels I can try to search when it started
happening.

Comment 1 paolo borelli 2004-05-06 07:55:50 UTC
other bits of info:

(FC2 test2)
kernel-2.6.5-1.322: boots fine
kernel-2.6.5-1.326: kernel panic

Comment 2 paolo borelli 2004-05-06 08:43:13 UTC

*** This bug has been marked as a duplicate of 121760 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.