Bug 122608 - False display settings during first-boot
False display settings during first-boot
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-06 04:42 EDT by Stefan Sonnenberg-Carstens
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Sonnenberg-Carstens 2004-05-06 04:42:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
During the installation of Fedora-Core-2 T3 my graphics card
is correctly regocnised as a nVidia Ti4200, with dual-head
capabilities.
I chose a setting of 1280*1024 px as highest resolution.
First-Boot starts with these settings.
During First-Boot, the system attempted to configure the dual-
head display, but now showing only 800*600 px as a maximum resolution.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core 2 T3 with nVidia Ti4200 DH Card
2.During First-Boot, problem occurs
3.
    

Actual Results:  Wrong display settings. Harmless, but not disered 
result.

Expected Results:  Right display capabilities.

Additional info:
Comment 1 Stefan Sonnenberg-Carstens 2004-05-06 05:29:40 EDT
Solution found.
When the system is installed,
the lines for hor. and vert. frequency of the monitor
are commented out, to enable DDC.
The monitor in use here, a ViewSonic PF775, doesn't seem
to like that.
I throw away the pounds before that lines, added
appropriate mode line, and it works.
Re-Enabling DDC causes the same effect as described earlier.
Comment 2 Miloslav Trmac 2004-05-07 11:39:57 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.