Bug 122611 - Installer fails if you select 'no firewall'
Summary: Installer fails if you select 'no firewall'
Status: CLOSED DUPLICATE of bug 121907
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-06 09:39 UTC by Burn Alting
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Burn Alting 2004-05-06 09:39:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
Anaconda fails (drops out with a python traceback) when installing
fc2t3 AND one selects no firewall.

The workaround is to select firewall to be enabled and then change it
once the system is installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start install of FC2T3
2. When prompted for enabling firewall, select 'no firewall'
3.
    

Actual Results:  Python would display a traceback and then you can
only attempt a re-install.

Expected Results:  Should proceed onto next installation step.

Additional info:

Comment 1 Jeremy Katz 2004-05-06 18:35:19 UTC

*** This bug has been marked as a duplicate of 121907 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.