Bug 122627 - ATI Radeon 9200SE only allows 640x480 display
ATI Radeon 9200SE only allows 640x480 display
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-06 10:13 EDT by Lawrence MacIntyre
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config with VertRefresh and HorizSync uncommented (2.88 KB, text/plain)
2004-05-07 08:47 EDT, Lawrence MacIntyre
no flags Details
Xorg.log.0 using above XF86Config (40.51 KB, text/plain)
2004-05-07 08:48 EDT, Lawrence MacIntyre
no flags Details

  None (edit)
Description Lawrence MacIntyre 2004-05-06 10:13:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I have tried to set the display to 800x600, 1024x768, and 1280x1024,
the display always starts up as 640x480.  Ctrl-Alt-+ has no effect.  I
saw one bug report with this card on Opteron (I'm using an Athlon64)
that said DRI wasn't working, but glxgears reports 3700 fps, which I
interpret as meaning that it works just fine on this machine.  Fedora
Core 1 on this machine is working at 1280x1024.

Version-Release number of selected component (if applicable):
6.7.0-0.5

How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core 2 Test 3
2.Boot machine, start X
3.Notice that you only get 640x480 display
    

Actual Results:  Display is 640x480

Expected Results:  Display should be 1280x1024

Additional info:

Using a ViewSonic VX900 1280x1024 LCD monitor.
Comment 1 Mike A. Harris 2004-05-07 07:01:53 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 2 Lawrence MacIntyre 2004-05-07 07:53:26 EDT
I caught the commented out HorizSync and VertRefresh, and added them
back, but it didn't help.  I also tried to use the XF86Config from the
(working) FC1 partition.  It didn't help either.
Comment 3 Mike A. Harris 2004-05-07 08:33:37 EDT
From a session which reproduces the above problem, please attach
your X server config file and log file as individual uncompressed
file attachments, while using that config file.  This may shed some
light and assist in troubleshooting.

Thanks in advance.
Comment 4 Lawrence MacIntyre 2004-05-07 08:47:43 EDT
Created attachment 100073 [details]
XF86Config with VertRefresh and HorizSync uncommented
Comment 5 Lawrence MacIntyre 2004-05-07 08:48:30 EDT
Created attachment 100074 [details]
Xorg.log.0 using above XF86Config
Comment 6 Phil Anderson 2004-05-07 09:34:34 EDT
Shouldn't you be attaching your /etc/X11/xorg.conf?  I don't think
xorg-x11 uses XF86Config anymore.  There was a bug which accidently
created that file, but that bug has been fixed.  Try uncommenting
VertRefresh and HorizSync in your xorg.conf file instead.
Comment 7 Lawrence MacIntyre 2004-05-07 10:06:03 EDT
Doh!  I had no idea that the config file name was changed.  Thanks! 
It works fine now.  So far, all is well with FC2t3!

*** This bug has been marked as a duplicate of 120950 ***
Comment 8 Red Hat Bugzilla 2006-02-21 14:03:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.