Bug 122702 - W8 C7 Incorrect exercise marking
W8 C7 Incorrect exercise marking
Status: CLOSED DUPLICATE of bug 118394
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bowe Strickland
Bowe Strickland
http://rha-server/cgi-bin/rha/exercise
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-07 01:58 EDT by Garry
Modified: 2007-04-18 13:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Garry 2004-05-07 01:58:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
RHA 030 Chapter 6 Tracking differences diff
Online exercises

My command to answer the question was diff -ru <dir> <dir> >file ( 
the same as an example on the previous page)
The server had the command diff -ur <dir> <dir> >file
 
This command is included in the file and it was this line that was 
being marked wrong even though the rest of the file is the same.

After many attempts occasionally over a few days, and never getting 
the question right, these types of events can very frustrating

Version-Release number of selected component (if applicable):
rha-classroom-rha030-html-2.0-0.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.https://academy.redhat.com/courses/rha030_string_diff_exercises.html
;
2.part 2 use diff -ru instead of diff -ur
3.
    

Actual Results:  checkpoint: file gedit.diff does not match specified 
command
score: 2 out of 10

Additional info:
Comment 1 Garry 2004-05-07 02:34:42 EDT
Using RHES3
Comment 2 Garry 2004-05-10 02:05:29 EDT

*** This bug has been marked as a duplicate of 118394 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.