Bug 122726 - FC2 release notes -- imap update
FC2 release notes -- imap update
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
Tammy Fox
:
Depends On:
Blocks: fc-relnotes-blocker
  Show dependency treegraph
 
Reported: 2004-05-07 10:08 EDT by Chris Ricker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-07 15:05:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2004-05-07 10:08:14 EDT
The test3 release notes say, under removed packages:

imap — Replaced by cyrus-imapd

This is misleading. imap (UW-imapd) was replaced by dovecot. cyrus,
although it includes an IMAP server, is not really analogous to
UW-imapd. cyrus is an enterprise-level email system which happens to
include an IMAP server. The standalone imap daemon which is usable in
the situations where one formerly might have used UW-imapd is dovecot.

This note seems to be leading to a lot of confusion amongst end users,
judging by traffic on the test list....
Comment 1 Tammy Fox 2004-05-07 10:29:51 EDT
Changing component to fedora-release and owner to maintainer of relnotes.
Comment 2 Ed Bailey 2004-05-07 15:05:42 EDT
Chris -- good catch; I've made the change you suggested.  Thanks!

Tammy -- thanks for making sure I got this one...

Note You need to log in before you can comment on or make changes to this bug.