Bug 122745 - xfce and related packages missing
Summary: xfce and related packages missing
Status: CLOSED DUPLICATE of bug 125190
Alias: None
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-05-07 17:01 UTC by Max Kessler
Modified: 2014-03-17 02:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Max Kessler 2004-05-07 17:01:30 UTC
Description of problem:
The packages for the xfce desktop should be listed, so they are
available at OS install time and later with system-config-packages.

Version-Release number of selected component (if applicable):
1.92-20040421

Expected results:
I expected to be able to install a lightweight desktop without having
to search through cd's manually.

Comment 1 Gene Czarcinski 2004-05-12 18:44:18 UTC
Yes, selecting for installation of the xfce desktop should be a
installer options without needing to do an everything install.

Comment 2 Bill Nottingham 2004-06-03 16:47:36 UTC

*** This bug has been marked as a duplicate of 125190 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:06 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.