Bug 125190 - XFCE desktop missing from comps (and a diff to fix it)
Summary: XFCE desktop missing from comps (and a diff to fix it)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 122745 (view as bug list)
Depends On:
Blocks: FC3Target
TreeView+ depends on / blocked
 
Reported: 2004-06-03 15:05 UTC by Mike MacCana
Modified: 2014-03-17 02:45 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 21:50:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Comps which includes XFCE (2.27 KB, patch)
2004-06-03 15:10 UTC, Mike MacCana
no flags Details | Diff
comps icon for xfce (4.24 KB, image/png)
2004-06-03 15:12 UTC, Mike MacCana
no flags Details
comps icon for xfce-software-development (4.24 KB, image/png)
2004-06-03 15:13 UTC, Mike MacCana
no flags Details

Description Mike MacCana 2004-06-03 15:05:00 UTC
Description of problem:
Comps in FC2 misses XFCE. This makes installing XFCE hard for some
folk. Here's a diff to add it.

Version-Release number of selected component (if applicable):
2-0.20040513

How reproducible:
Always

Steps to Reproduce:
1.Try and install XFCE using s-c-p
  
Actual results:
It ain't there in the desktop list

Expected results:
It should be there, goshdarnit!

Additional info:
I really hate truckers caps. What's up with them? They suck.
Hi Suzanne! *waves*

Comment 1 Mike MacCana 2004-06-03 15:09:21 UTC
So here's that diff. Things you might want to check:

* Needs translations
* You might want to tweak my package selections a bit if you prefer
things to be different (eg, mandatory vs defaults)
* XFCE apps use GTK2 as their toolkit. I've put GTK development stuff
inside the XFCE develop group. 

Hope my diff skills aren't too bad - it's been a while. 

Comment 2 Mike MacCana 2004-06-03 15:10:31 UTC
Created attachment 100833 [details]
Comps which includes XFCE

Comment 3 Mike MacCana 2004-06-03 15:12:02 UTC
Created attachment 100834 [details]
comps icon for xfce

Add to /usr/share/pixmaps/comps/ directory

Comment 4 Mike MacCana 2004-06-03 15:13:21 UTC
Created attachment 100835 [details]
comps icon for xfce-software-development

Add to /usr/share/pixmaps/comps

Comment 5 Bill Nottingham 2004-06-03 16:47:41 UTC
*** Bug 122745 has been marked as a duplicate of this bug. ***

Comment 6 Rik van Riel 2004-09-25 13:55:15 UTC
Bill, want to tackle this as part of bug week ?

Mind if I add this to the FC3BugWeekTracker ?

Comment 7 Bill Nottingham 2004-09-26 18:48:59 UTC
Well, it's going to break the string freeze. *sigh*.

Comment 9 Bill Nottingham 2004-09-30 21:32:01 UTC
Added. Ducking from the translator flames now. :)


Note You need to log in before you can comment on or make changes to this bug.