Bug 122757 - Small Video Screen in Toshiba Laptop
Summary: Small Video Screen in Toshiba Laptop
Status: CLOSED DUPLICATE of bug 120950
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-07 18:24 UTC by Bernardino
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernardino 2004-05-07 18:24:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) Opera 
7.50  [en]

Description of problem:
X Don't display all the physical size of the screen in Toshiba Laptop 
4300 and 2210CDT.

The GUI in Fedora Core1 show properly all the screen this time only 
show a little part of the screen.

Version-Release number of selected component (if applicable):
Core2 Beta3

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core2 Beta3 in Toshiba Laptop
2. Select Custom Install and no X Development
3. The screen will show only part of the total physical screen
    

Actual Results:  Screen looks smaller that whas supposed to be.

Expected Results:  See the screen in all the physical Laptop Screen

Additional info:

Comment 1 Mike A. Harris 2004-05-08 05:55:22 UTC

*** This bug has been marked as a duplicate of 120950 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.