Bug 122770 - nvidia geforce 2 MX cannot change display resolution
nvidia geforce 2 MX cannot change display resolution
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-07 15:45 EDT by Mark Whitehouse
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The generated /etc/X11/xorg.conf file (3.84 KB, text/plain)
2004-05-07 15:48 EDT, Mark Whitehouse
no flags Details

  None (edit)
Description Mark Whitehouse 2004-05-07 15:45:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040505

Description of problem:
Cannot change the resolution from the intial 640x480 using
system-config-display.

Initially, system-config-display only displays two resolution choices:

  640x480
  800x600

After switching to the Hardware tab and reselecting the monitor
(ViewSonic P815) and card (NVIDIA GeForce 2 MX (generic)), a complete
list of resolutions appears in the Settings tab.

Selecting any on these resolutions and then logging out has no effect.

Hardware:
  Dell Dimension 8200
  Viewsonic P815
  NVIDIA GeForce 2 MX



Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-0.5

How reproducible:
Always

Steps to Reproduce:
1. Invoke system-config-display
2. Attempt to change resolution
3. Logout

    

Actual Results:  The resolution was still 640x480.

Expected Results:  The resolution should have changed.

Additional info:

Output from system-config-display:

  [root@fed1 mark]# system-config-display
  * ddcprobe returned bogus values:
  ID:   None
  Name: None
  HorizSync: None
  VertSync:  None
 
  Trying with card: NVIDIA GeForce 2 MX (generic)
Comment 1 Mark Whitehouse 2004-05-07 15:48:14 EDT
Created attachment 100093 [details]
The generated /etc/X11/xorg.conf file

The generated conf file after selecting 1280x1024 with millions of colors.
Comment 2 josh steiner 2004-05-07 16:01:45 EDT
this seems to be a common problem with core 2 test 3.  i'm getting 
the same thing on my dell inspiron 8200 lapotop with a geforce 4 go.
Comment 3 Mike A. Harris 2004-05-08 02:02:54 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.