Bug 122812 - Segfaults on start.
Segfaults on start.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
: 123749 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 09:21 EDT by Thom May
Modified: 2015-09-04 10:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 10:27:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (1.08 KB, application/octet-stream)
2004-05-08 09:22 EDT, Thom May
no flags Details

  None (edit)
Description Thom May 2004-05-08 09:21:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040504

Description of problem:
When I start epiphany, it instantly segfaults. This happens whether or
not I have a .gnome2/epiphany directory, and also whether or not i
launch it as epiphany or epiphany-bin.


Version-Release number of selected component (if applicable):
epiphany-1.2.4-1

How reproducible:
Always

Steps to Reproduce:
1. run epiphany
2. 
3.
    

Actual Results:  The "blank page" window just about makes it onto the
screen before the Segfault

Expected Results:  Web browser comes up and I can use it to browse the
web.

Additional info:
Comment 1 Thom May 2004-05-08 09:22:15 EDT
Created attachment 100108 [details]
Backtrace
Comment 2 Christian Persch (GNOME) 2004-05-20 10:24:32 EDT
Gtk+ bug http://bugzilla.gnome.org/show_bug.cgi?id=138997 (fixed in
gtk+ 2.4.1).
Comment 3 Marco Pesenti Gritti 2004-10-08 10:16:02 EDT
*** Bug 123749 has been marked as a duplicate of this bug. ***
Comment 4 David Milburn 2015-09-04 10:13:38 EDT
*** Bug 1186784 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.