Bug 123749 - Can't start Epiphany on AMD64
Summary: Can't start Epiphany on AMD64
Status: CLOSED DUPLICATE of bug 122812
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: 2
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-20 13:21 UTC by Jure Repinc
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jure Repinc 2004-05-20 13:21:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8a)
Gecko/20040512

Description of problem:
I just installed Fedora Core 2 from a DVD (media check passed) and
when I try to run Epiphany I just get an error message that it
couldn't start or that it crashed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to start Epiphany
    

Actual Results:  Crash

Expected Results:  No crash

Additional info:

It works just fine in Gentoo Linux on AMD64

Comment 1 Thorsten Leemhuis 2004-05-21 16:15:09 UTC
Can confirm this.

Comment 2 Christian Persch (GNOME) 2004-05-25 11:59:45 UTC
Dup of bug 122812.

Comment 3 Marco Pesenti Gritti 2004-10-08 14:15:53 UTC

*** This bug has been marked as a duplicate of 122812 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.