Bug 122813 - duplicate menu entries for evolution
duplicate menu entries for evolution
Status: CLOSED DUPLICATE of bug 125865
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 09:21 EDT by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2004-05-08 09:21:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506

Description of problem:
there are two menu entries for evolution:

1. first is /usr/share/applications/evolution.desktop and links to
/usr/share/desktop-menu-patches/evolution.desktop

2. the second one is /usr/share/applications/redhat-email.desktop and
links to /usr/share/desktop-menu-patches/redhat-email.desktop and is
part of htmlview package.

Version-Release number of selected component (if applicable):
evolution-1.4.6-2

How reproducible:
Always
Comment 1 petrosyan 2004-06-17 08:01:15 EDT

*** This bug has been marked as a duplicate of 125865 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.