Bug 122839 - system-config-httpd can not write the update data in /etc/httpd/conf/httpd.conf
system-config-httpd can not write the update data in /etc/httpd/conf/httpd.conf
Status: CLOSED DUPLICATE of bug 119849
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 21:37 EDT by Yoshinobu Akimoto
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-05-08 21:37:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC2 Test 3 as server with "X window system" + "GNOME 
Desktop" + "Graphical Internet"
2.Click <GNOME menu> -> [System Settings] -> [Server Settings] -> 
[HTTP]
3."HTTP" window become open.
Set the server name such as "fc2"
4.Click <OK>
5."Question" window, asks "save and exit ?", become open.
6.Click <Yes>


Actual Results:  (1)"Question" window is closed. But "HTTP" window is 
still open.
(2)Restart the system-config-httpd but no updated data is reflected.
(3)/etc/httpd/httpd.conf seems not to be modified.

Expected Results:  (1)"Question" window is closed and then "HTTP" 
window is automatically closed.
(2)Restart the system-config-httpd but updated data must be reflected.
(3)/etc/httpd/conf/httpd.conf is modified with new data.


Additional info:

Even after creating the Virtual Hosts, the result is same.
redhat-config-httpd in Fedora Core 1 works with same operation.
Comment 1 Ben Levenson 2004-05-26 15:14:41 EDT
looks like a dup of bug# 119849

*** This bug has been marked as a duplicate of 119849 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.