This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 122840 - Handling of non-DDC monitors broken
Handling of non-DDC monitors broken
Status: CLOSED DUPLICATE of bug 120950
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 22:02 EDT by H. Peter Anvin
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H. Peter Anvin 2004-05-08 22:02:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b)
Gecko/20040105

Description of problem:
I have a monitor hooked up via a KVM switch which unfortunately does
not propagate DDC queries.  In FC2test3, this results in a neverending
loop since the system insists on every single boot that my X is not
configured.  It leaves a couple of lines in /etc/X11/xorg.conf:

 ### Uncomment if you don't want to default to DDC:
#       HorizSync    31.5 - 67.0
#        VertRefresh  50.0 - 65.0

Unfortunately, even if I uncomment these manually (which makes X11
work), it still comes back on the next boot and wants me to
reconfigure X11 once again, ad nauseam.


Version-Release number of selected component (if applicable):
system-config-display-1.0.13-3

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora with a non-DDC monitor.
2.
3.
    

Additional info:

I recommend adding a check box to the monitor selection "don't use
DDC"; additionally, whatever it is that tries to detect if the monitor
has changed must respect that and not try over and over to ask for
reconfiguration.
Comment 1 Andrew Farris 2004-05-14 14:05:38 EDT
Duplicate of #120950 about the DDC commented problem.. but interesting
idea for enhancement for the tool.
Comment 2 Brent Fox 2004-05-17 14:34:33 EDT

*** This bug has been marked as a duplicate of 120950 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.