Bug 122845 - Behaviers for all Error Code change from default to File automatically in Japanese mode.
Behaviers for all Error Code change from default to File automatically in Jap...
Status: CLOSED DUPLICATE of bug 115220
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-08 23:50 EDT by Yoshinobu Akimoto
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-05-08 23:50:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Every Time

Steps to Reproduce:
1.Install FC2 Test 3 as server with "X window system" + "GNOME 
Desktop" + "Graphical Internet" with the Language "Japanese"
2.Click <GNOME menu> -> [System Settings] -> [Server Settings] -> 
[HTTP]
3."HTTP" window become open.
4.Set the server name such as "fc2" at the [Main] tab
5.Click [Virtual Hosts] tab
6.Click <Add> then "Virtual Host Properties" ([General Options]) 
windows is open.
7.Fill the Webmaster email address
8.Change the host information to "Name based Virtual Host" and fill 
the IP Address and Host Name.
9.Click [Site Configuration], check each "Behavior" of "Error Code" 
is "default" (in Japanese notation).
10.Click <OK> then "Virtual Host Properties" is closed
11.Click the new virtual host name and then click <Edit>
12."Virtual Host Properties", which is created in step 5-10, windows 
is open.
13.Click [Site Configuration] to check if each "Behavior" of "Error 
Code" is "default" (in Japanese notation).

Actual results:
All "Behavior" of "Error Code" are changed to "File" from "default" 
(in English notation) automatically.

Expected results:
All "Behavior" of "Error Code" must be "default".
In English mode, No "Behavior" is not changed ("default" is kept).
Fedora Core 1 has same problem.



Additional info:
Comment 1 Phil Knirsch 2004-08-03 09:55:54 EDT

*** This bug has been marked as a duplicate of 115220 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.