Bug 1228492 - [geo-rep]: RENAME are not synced to slave when quota is enabled.
Summary: [geo-rep]: RENAME are not synced to slave when quota is enabled.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: quota
Version: mainline
Hardware: x86_64
OS: Linux
high
urgent
Target Milestone: ---
Assignee: Satish Mohan
QA Contact:
URL:
Whiteboard: quota
Depends On: 1228173 1230693
Blocks: 1223636
TreeView+ depends on / blocked
 
Reported: 2015-06-05 05:07 UTC by Sachin Pandit
Modified: 2016-06-16 13:08 UTC (History)
8 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1228173
Environment:
Last Closed: 2016-06-16 13:08:45 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-05 05:53:31 UTC
REVIEW: http://review.gluster.org/11089 (features/marker : Pass along xdata to lower translator) posted (#3) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 2 Anand Avati 2015-06-08 05:39:49 UTC
REVIEW: http://review.gluster.org/11116 (features/marker : Correctly mark internal fop key) posted (#1) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 3 Anand Avati 2015-06-08 05:43:34 UTC
REVIEW: http://review.gluster.org/11089 (features/marker : Pass along xdata to lower translator) posted (#4) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 4 Anand Avati 2015-06-09 07:20:31 UTC
REVIEW: http://review.gluster.org/11133 (features/changelog: Ignore internal fops in removexattr) posted (#1) for review on master by Kotresh HR (khiremat@redhat.com)

Comment 5 Anand Avati 2015-06-09 07:46:49 UTC
REVIEW: http://review.gluster.org/11089 (features/marker : Pass along xdata to lower translator) posted (#5) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 6 Anand Avati 2015-06-09 08:51:59 UTC
REVIEW: http://review.gluster.org/11089 (features/marker : Pass along xdata to lower translator) posted (#6) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 7 Anand Avati 2015-06-10 11:06:27 UTC
REVIEW: http://review.gluster.org/11089 (features/marker : Pass along xdata to lower translator) posted (#7) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 8 Anand Avati 2015-06-10 13:12:28 UTC
REVIEW: http://review.gluster.org/11116 (features/marker : Correctly mark internal fop key) posted (#2) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 9 Anand Avati 2015-06-11 10:49:35 UTC
REVIEW: http://review.gluster.org/11116 (features/marker : Correctly mark internal fop key) posted (#3) for review on master by Sachin Pandit (spandit@redhat.com)

Comment 13 Niels de Vos 2016-06-16 13:08:45 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.