Bug 1230693 - [geo-rep]: RENAME are not synced to slave when quota is enabled.
Summary: [geo-rep]: RENAME are not synced to slave when quota is enabled.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: quota
Version: 3.7.1
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Sachin Pandit
QA Contact:
URL:
Whiteboard:
Depends On: 1228173
Blocks: 1223636 1228492
TreeView+ depends on / blocked
 
Reported: 2015-06-11 11:48 UTC by Sachin Pandit
Modified: 2015-12-01 16:45 UTC (History)
13 users (show)

Fixed In Version: glusterfs-3.7.2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1228173
Environment:
Last Closed: 2015-06-20 09:50:48 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-11 11:55:17 UTC
REVIEW: http://review.gluster.org/11182 (features/marker : Pass along xdata to lower translator) posted (#1) for review on release-3.7 by Sachin Pandit (spandit@redhat.com)

Comment 2 Niels de Vos 2015-06-20 09:50:48 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.2, please reopen this bug report.

glusterfs-3.7.2 has been announced on the Gluster Packaging mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/packaging/2015-June/000006.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.