Bug 122856 - up2date 4.3.18 points to invalid link
up2date 4.3.18 points to invalid link
Status: CLOSED DUPLICATE of bug 112793
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-09 08:26 EDT by Babak Pasdar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Babak Pasdar 2004-05-09 08:26:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:

I saw the updqatebang on my X desktop and saw that updates were
available for my Fedora Core 2 system.  When I clicked on it I saw a
prompt notifying me that an updated up2date was available and I should
make sure to upgrade this conmponent first.  I also saw that there was
a huge amount (84) of updates available including a new kernel.

I used up2date to upgrade up2date and up2date-gnome.

After this was done I was surpised to see that my graphical up2date
checker went back to the all OK check.  When I tried to manually force
a check it would go as far as getting a list of headers and error With
a 404 page was not found.  

Manually going to the url:
http://fedora.redhat.com/download/up2date-mirrors/fedora-core-2/headers/header.info

confirmed this.  

I rolled back to up2date 4.3.16 and all became OK again.  It was the
84 updates and it was able to connect properly.

Seems like the link is bad.



Version-Release number of selected component (if applicable):
4.3.18

How reproducible:
Always

Steps to Reproduce:
1. upgrade to up2date 4.3.18
2. try to do an up2date upgrade
3.
    

Actual Results:  404 Page not found

Additional info:
Comment 1 Miloslav Trmac 2004-05-10 09:59:22 EDT

*** This bug has been marked as a duplicate of 112793 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.