Bug 12288 - Latext Tix package incomplete
Summary: Latext Tix package incomplete
Status: CLOSED DUPLICATE of bug 12789
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tcltk (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-15 02:20 UTC by compwiz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-21 01:31:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description compwiz 2000-06-15 02:20:24 UTC
The latest tix package, -40, from Rawhide 6/13, is incomplete.. It does not
include the libraries, only two links to those nonexistant libraries.

Comment 1 SB 2000-06-21 01:31:38 UTC
Worst part is other packages like tkinter and others refuse to install
because of the missing dependency.

Comment 2 Jeff Johnson 2000-06-21 18:50:40 UTC

*** This bug has been marked as a duplicate of 12789 ***


Note You need to log in before you can comment on or make changes to this bug.