Bug 1228834 - Desktop icon is HUGE
Summary: Desktop icon is HUGE
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ettercap
Version: 22
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1284238 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-05 21:05 UTC by Dominique Brazziel
Modified: 2016-06-18 18:37 UTC (History)
6 users (show)

Fixed In Version: ettercap-0.8.2-4.fc22 ettercap-0.8.2-4.fc23 ettercap-0.8.2-4.fc24
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-17 15:50:08 UTC
Type: Bug


Attachments (Terms of Use)
proposed patch (227 bytes, patch)
2015-11-04 14:30 UTC, Facevedo
no flags Details | Diff

Description Dominique Brazziel 2015-06-05 21:05:12 UTC
Description of problem:
Applications Desktop icon is huge


Version-Release number of selected component (if applicable):
0.8.2

How reproducible:
Show internet menu on 'Applications' in xfce4

Steps to Reproduce:
1. Click on Applications/Internet/
2.
3.

Actual results:
HUGE ettercap icon

Expected results:
Small icon

Additional info:
Desktop file specifies 'Icon=ettercap', which is:

-rw-r--r-- 1 root root 61159 Mar 16 09:22 /usr/share/ettercap/ettercap.png

Default Icon in ettercap.desktop should probably point to  '/usr/share/ettercap/ettercap-small.png':

-rw-r--r-- 1 root root 17101 Mar 14 09:43 ../ettercap/ettercap-small.png

Comment 1 Giulio 'juliuxpigface' 2015-09-10 20:06:01 UTC
This is still present on Fedora 23 (Beta TC4)

Comment 2 Facevedo 2015-11-04 13:57:42 UTC
This is present on Fedora 23 stable releace

Comment 3 Facevedo 2015-11-04 14:30:11 UTC
Created attachment 1089708 [details]
proposed patch

Modification for /usr/share/applications/ettercap.desktop to set a small icon in xfce's internet menu.

Comment 4 Alexey Torkhov 2015-12-03 13:41:03 UTC
*** Bug 1284238 has been marked as a duplicate of this bug. ***

Comment 5 Geoffrey Marr 2016-05-27 16:48:50 UTC
I am seeing this issue in Fedora 24 Security Lab nightly 20160524n0.

Comment 6 Fedora Update System 2016-06-08 16:17:22 UTC
ettercap-0.8.2-4.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-2e2a6b41b8

Comment 7 Fedora Update System 2016-06-08 16:17:32 UTC
ettercap-0.8.2-4.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-6d6c7302c4

Comment 8 Fedora Update System 2016-06-08 16:17:38 UTC
ettercap-0.8.2-4.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a13c451db9

Comment 9 Fedora Update System 2016-06-08 17:54:28 UTC
ettercap-0.8.2-4.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-6d6c7302c4

Comment 10 Fedora Update System 2016-06-09 04:50:55 UTC
ettercap-0.8.2-4.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-2e2a6b41b8

Comment 11 Fedora Update System 2016-06-09 04:52:30 UTC
ettercap-0.8.2-4.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a13c451db9

Comment 12 Geoffrey Marr 2016-06-09 16:56:37 UTC
ettercap-0.8.2-4.fc24 works well. Tested on Fedora-Security-Live-x86_64-24-20160529.n.0. The icon is now normal sized. Thanks for this!

Comment 13 Gwyn Ciesla 2016-06-09 17:01:59 UTC
Anytime, sorry for the delay!

Comment 14 Fedora Update System 2016-06-17 15:50:04 UTC
ettercap-0.8.2-4.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2016-06-17 16:01:04 UTC
ettercap-0.8.2-4.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 16 Fedora Update System 2016-06-18 18:37:24 UTC
ettercap-0.8.2-4.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.