Bug 1284238 - Icon is too big
Icon is too big
Status: CLOSED DUPLICATE of bug 1228834
Product: Fedora
Classification: Fedora
Component: ettercap (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-22 05:05 EST by Alexey Torkhov
Modified: 2015-12-03 08:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 08:41:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Torkhov 2015-11-22 05:05:44 EST
Description of problem:
Icon that ettercap package puts to /usr/share/icons/hicolor/32x32/apps/ does not have 32x32 size. This results in garbled menu in XFCE. Please resize that icon.

Version-Release number of selected component (if applicable):
ettercap-0.8.2-2.fc23.x86_64
Comment 1 Alexey Torkhov 2015-11-22 06:22:52 EST
You could probably leave only /usr/share/pixmaps/ettercap.svg icon. This icon is also used as application icon.
Comment 2 Adri Verhoef 2015-12-03 07:15:03 EST
See also https://bugzilla.redhat.com/show_bug.cgi?id=1228834
Comment 3 Alexey Torkhov 2015-12-03 08:41:03 EST

*** This bug has been marked as a duplicate of bug 1228834 ***

Note You need to log in before you can comment on or make changes to this bug.