Bug 122899 - Vietnamese support
Summary: Vietnamese support
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: urw-fonts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 128920 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-10 05:45 UTC by Nguyen Thai Ngoc Duy
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-06 19:00:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nguyen Thai Ngoc Duy 2004-05-10 05:45:30 UTC
The Vietnamese translation is quite complete. But fonts lacked.
Here is urwvn fonts:
http://vntex.sourceforge.net/urwvn/COPYING
http://vntex.sourceforge.net/urwvn/README
http://vntex.sourceforge.net/urwvn/urwvn-2.0-truetype.tar.bz2
http://vntex.sourceforge.net/urwvn/urwvn-2.0-type1.tar.bz2

The type1 version is better than the truetype one.
These fonts are GPL.

Comment 1 Bill Nottingham 2004-05-21 20:39:56 UTC
Owen said (at one point):

The best way to get this capability included in Fedora would be to get
the changes incorporated into the version of the fonts that Valek
Filippov maintains (ftp://ftp.gnome.ru/fonts/urw/release/). I don't see
including two sets of URW fonts for a couple of dozen extra characters.



Comment 2 Owen Taylor 2004-08-05 18:46:51 UTC
*** Bug 128920 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2004-12-06 19:00:52 UTC
Valek has already added the vietnamese glyphs form urwvn in
urw-fonts-1.0.7pre38, which's included in urw-font-2.2-6 in fc3.


Note You need to log in before you can comment on or make changes to this bug.