Bug 128920 - Vietnamese Language missing character or wrong fonts
Summary: Vietnamese Language missing character or wrong fonts
Status: CLOSED DUPLICATE of bug 122899
Alias: None
Product: Fedora
Classification: Fedora
Component: urw-fonts   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-31 16:06 UTC by Jones Lee
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jones Lee 2004-07-31 16:06:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
The Vietnamese translation of annaconda is very good indeed but the 
Vietnamese Font is missing or the font using not support Vietnamese 
Character very well. All special Viet chars are missing, all left are 
some boxes with special code. I think team should find some Unicode 
support font in order to make Vietnamese Translation appear correctly

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot CD
2. Get into GUI Installer
3. Choose Vietnamese Language
    

Actual Results:  Missing characters

Expected Results:  All Vietnamese appears correctly

Additional info:

Comment 1 Jeremy Katz 2004-08-01 17:21:54 UTC
Reassigning to (a) fonts package as anaconda just uses what's there

Comment 2 Owen Taylor 2004-08-05 18:46:36 UTC

*** This bug has been marked as a duplicate of 122899 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.