Bug 122936 - Cannot set X (Voodoo3 card) to 1024x768
Cannot set X (Voodoo3 card) to 1024x768
Status: CLOSED DUPLICATE of bug 123262
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 12:00 EDT by David Gómez
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Gómez 2004-05-10 12:00:48 EDT
Description of problem:

system-config-display ignores resolutions distinct from 640x480.

Hardware: Voodoo 3 graphic card
Monitor: Sony CPD-100ES

How reproducible:

Always


Steps to Reproduce:
1. Select a resolution in system-config-display
2. Reboot Computer
3.
  
Actual results:

Remains at 640x480

Expected results:

It should be a 1024x768
Comment 1 steven ray lane 2004-05-10 20:57:52 EDT
Having the same problem with Voodoo3 w/ Mag DJ717 Monitor
Comment 2 John Hall 2004-05-12 19:56:11 EDT
Having the same problem with a voodoo banshee and ViewSonic GS970...

/var/log/Xorg.O.log shows a bunch of:
(II) TDFX(0): Not using default mode "800x600" (hsync out of range)
 lines where "800x600" = every resolution except "640x480"...
Comment 3 Brent Fox 2004-05-17 14:37:24 EDT

*** This bug has been marked as a duplicate of 123262 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.