Bug 123262 - System Settings:Display not displaying current mode
Summary: System Settings:Display not displaying current mode
Status: CLOSED DUPLICATE of bug 121855
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 122936 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-14 22:36 UTC by Darin May
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Darin May 2004-05-14 22:36:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
HP Omnibook 4150b
ATI Rage Mobility drivers
LCD 1024x768 laptop display

Preferences:Screen Resolution shows 1024x768, 85Hz as expected
System Settings:Display shows that only 640x480, 800x600 resolutions
are available despite being in 1024x768 mode.

In addition, why are these in differnt dialogs?  Shouldn't they be
together in a master Video prperties dialog?

Version-Release number of selected component (if applicable):
system-config-display-1.0.14-1

How reproducible:
Always

Steps to Reproduce:
See Description.    

Actual Results:  System Settings:Display shows that only 640x480,
800x600 resolutions are available despite being in 1024x768 mode.

Expected Results:  System Settings:Display should also include1024x768

Additional info:

Comment 1 Brent Fox 2004-05-17 18:28:42 UTC

*** This bug has been marked as a duplicate of 121855 ***

Comment 2 Brent Fox 2004-05-17 18:37:29 UTC
*** Bug 122936 has been marked as a duplicate of this bug. ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:03:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.