Bug 122939 - request that Firewire 1394 - ohci be configure into default kernel
Summary: request that Firewire 1394 - ohci be configure into default kernel
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-10 16:21 UTC by Bob Gustafson
Modified: 2015-01-04 22:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-08 06:38:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Gustafson 2004-05-10 16:21:16 UTC
Description of problem:

  I have an IEEE1394 card, there is a driver in the kernel source.
However, it was not configured into the current FC2(test3) - 358 kernel.

When I boot up, there is a console message saying that the Firewire
1394 ohci module could not be found. (This message is not logged!)


Version-Release number of selected component (if applicable):

  [user1@hoho2 user1]$ cat /proc/version
  Linux version 2.6.5-1.358smp (bhcompile@bugs.build.redhat.com) (gcc 
  version 3.3.3 20040412 (Red Hat Linux 3.3.3-7)) #1 SMP Sat May 8 
  09:25:36 EDT 2004
  [user1@hoho2 user1]$

How reproducible:

  For awhile now, kernels have not had that config parameter turned on.

Steps to Reproduce:
1.Boot
2.watch console messages (intently) for 'module not found' and FAILED
message
3.
  
Actual results:

  Message was not logged and I don't have a copy.

Expected results:


Additional info:

Comment 1 Harald Hoyer 2004-05-11 08:38:06 UTC
firewire seems to be disabled in current kernels... reassigning to kernel

Comment 2 Arjan van de Ven 2004-05-11 09:12:58 UTC
the problem is that if we turn it on it crashes left right and center ;(



Comment 3 Jacek Piskozub 2004-05-24 12:10:06 UTC
Is this connected to bug 115593?

Comment 4 Dave Jones 2004-12-08 06:38:57 UTC
enabled in current kernels.


Note You need to log in before you can comment on or make changes to this bug.