Bug 122974 - %postun scriptlet fails when installing
Summary: %postun scriptlet fails when installing
Status: CLOSED DUPLICATE of bug 122532
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-10 21:05 UTC by Tom Wood
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Wood 2004-05-10 21:05:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506

Description of problem:
Transcript of failure during yum update follows:

Completing update for rhythmbox  - 99/172
/sbin/ldconfig: relative path `1' used to build cache
error: %postun(rhythmbox-0.8.3-1) scriptlet failed, exit status 1



Version-Release number of selected component (if applicable):
rhythmbox-0.8.3-3

How reproducible:
Always

Steps to Reproduce:
1. yum update rhythmbox
2. See scriptlet fail.
3.
    

Actual Results:  Scriptlet failed

Expected Results:  Installation via yum as normal

Additional info:

Comment 1 Colin Walters 2004-05-10 21:13:14 UTC

*** This bug has been marked as a duplicate of 122532 ***

Comment 2 Tom Wood 2004-05-11 02:11:12 UTC
Once again, this has been marked as a dupe and is not.  Please note
that the version number is different and the actual problem is
different.  Bug 122532 references (1) version 0.8.3-1, not 0.8-3-3 and
(2) a problem triggered during an uninstall, not an upgrade.

Comment 3 Colin Walters 2004-05-11 04:09:58 UTC
During an upgrade, the old package is uninstalled.  That's why you are
seeing "%postun" errors, the same as the other bug.  The version
numbers are different, but the same bug is in both versions.

("Once again"?)



*** This bug has been marked as a duplicate of 122532 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.