Bug 122974 - %postun scriptlet fails when installing
%postun scriptlet fails when installing
Status: CLOSED DUPLICATE of bug 122532
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 17:05 EDT by Tom Wood
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Wood 2004-05-10 17:05:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040506

Description of problem:
Transcript of failure during yum update follows:

Completing update for rhythmbox  - 99/172
/sbin/ldconfig: relative path `1' used to build cache
error: %postun(rhythmbox-0.8.3-1) scriptlet failed, exit status 1



Version-Release number of selected component (if applicable):
rhythmbox-0.8.3-3

How reproducible:
Always

Steps to Reproduce:
1. yum update rhythmbox
2. See scriptlet fail.
3.
    

Actual Results:  Scriptlet failed

Expected Results:  Installation via yum as normal

Additional info:
Comment 1 Colin Walters 2004-05-10 17:13:14 EDT

*** This bug has been marked as a duplicate of 122532 ***
Comment 2 Tom Wood 2004-05-10 22:11:12 EDT
Once again, this has been marked as a dupe and is not.  Please note
that the version number is different and the actual problem is
different.  Bug 122532 references (1) version 0.8.3-1, not 0.8-3-3 and
(2) a problem triggered during an uninstall, not an upgrade.
Comment 3 Colin Walters 2004-05-11 00:09:58 EDT
During an upgrade, the old package is uninstalled.  That's why you are
seeing "%postun" errors, the same as the other bug.  The version
numbers are different, but the same bug is in both versions.

("Once again"?)



*** This bug has been marked as a duplicate of 122532 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.