Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1229940 - When deleting a version or project remove links and replace icon from the activity feed
When deleting a version or project remove links and replace icon from the act...
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Retired
Component: Component-UI (Show other bugs)
3.7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.7
Assigned To: Alex Eng
Damian Jansen
:
: 1230422 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-09 21:04 EDT by Luke Brooker
Modified: 2016-04-18 05:38 EDT (History)
5 users (show)

See Also:
Fixed In Version: Zanata 3.7.0-SNAPSHOT (git-jenkins-zanata-server-github-pull-requests-3770)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-21 22:19:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Brooker 2015-06-09 21:04:59 EDT
Description of problem:

When deleting a version or project, the archive icon and links are still applied in the  activity feed.

Expected results:

There should be no clickable links and the archive icon should be replaced with a trash icon (with a "version deleted" or "project deleted" tooltip).
Comment 1 Luke Brooker 2015-06-10 20:20:49 EDT
*** Bug 1230422 has been marked as a duplicate of this bug. ***
Comment 2 Alex Eng 2015-06-10 23:05:33 EDT
Pull request:
https://github.com/zanata/zanata-server/pull/861
Comment 3 Damian Jansen 2015-06-11 23:08:27 EDT
Verified at f3a3c68f40ab1add0074145767164fbe5fe7ec62

Note You need to log in before you can comment on or make changes to this bug.