Bug 1230422 - Update activity table to remove link for deleted project/version
Summary: Update activity table to remove link for deleted project/version
Keywords:
Status: CLOSED DUPLICATE of bug 1229940
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI
Version: 3.7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-10 21:39 UTC by Alex Eng
Modified: 2015-06-11 00:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-11 00:20:49 UTC


Attachments (Terms of Use)

Description Alex Eng 2015-06-10 21:39:20 UTC
Description of problem:

Update activity table to remove link for deleted project/version

Comment 1 Luke Brooker 2015-06-11 00:20:49 UTC

*** This bug has been marked as a duplicate of bug 1229940 ***


Note You need to log in before you can comment on or make changes to this bug.