Bug 123033 - boot.iso fails to start installer kernel on particular hardware
Summary: boot.iso fails to start installer kernel on particular hardware
Status: CLOSED DUPLICATE of bug 121819
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-11 16:26 UTC by Steve Bonneville
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Bonneville 2004-05-11 16:26:30 UTC
Attempting to install FC2 test 3 or latest FC2 devel with the included
boot.iso fails on a test system we have.  

boot.iso from FC2 test 3 hangs after the "uncompressing the kernel"
message, after pressing return at the initial boot: prompt.

boot.iso from FC2 devel tree as of 2004-05-11 05:28 causes the system
to instantly reboot when attempting to load the kernel after pressing
return at the initial boot: prompt.  This boot.iso does appear to
start the kernel properly on other hardware.

Hardware is Pentium 4 3 GHz, 1 GB RAM, ASUS P4P800 (i865PE-based)
motherboard, IDE HD, no USB storage attached.

Comment 1 Jeremy Katz 2004-05-11 18:22:09 UTC

*** This bug has been marked as a duplicate of 121819 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.