Bug 123040 - IBM T30 laptop does not enter standby when lid is closed
IBM T30 laptop does not enter standby when lid is closed
Status: CLOSED DUPLICATE of bug 120991
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-05-11 14:14 EDT by Carmine Greco
Modified: 2014-03-16 22:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Carmine Greco 2004-05-11 14:14:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030807 Galeon/1.3.5

Description of problem:
When I close the lid on my IBM T30 laptop the machine continues to run
at full power.  I determined this in two different ways: 1) the
standby "moon" led does not light with the lid closed, and 2) the
battery stat applet shows "Battery: 99% (High)" when I connect an
external monitor to the closed laptop.  With Fedora Core 1 the laptop
would enter standby mode when the lid was closed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Start FC2 test3 on an IBM T30 laptop
2.Close the laptop lid

Actual Results:  The machine continues to run at full power.

Expected Results:  The machine should have powered down and entered
standby mode.

Additional info:
Comment 1 Bill Nottingham 2004-05-21 16:54:29 EDT
What happens if you boot with 'acpi=off'?
Comment 2 Carmine Greco 2004-05-24 13:40:05 EDT
If I boot with "acpi=off" then apmd is started instead of acpid and
the machine enters standby mode when the lid is closed.  Will this
support be migrated to acpid?
Comment 3 Bill Nottingham 2004-05-24 16:24:46 EDT

*** This bug has been marked as a duplicate of 120991 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:03:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.