This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 123067 - After initrd.gz unpacks system hangs on FC2 T3
After initrd.gz unpacks system hangs on FC2 T3
Status: CLOSED DUPLICATE of bug 121819
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
triage|leonardjo|closed|duplicate
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-11 19:20 EDT by raxet
Modified: 2014-03-16 22:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description raxet 2004-05-11 19:20:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create ISO i386 install of FC2 T3
2. Boot CD #1
3. Select any install method
4. vmlinux and initrd.gz unpacks

Actual results: Systerm hangs, hard reset required


Expected results: Should proceed with install


Additional info: I was able to take FC1 T3 install CD's and 
immediately install without a hitch FC1 T3. I did a mediacheck and 
MD5SUM on all the FC2 T3 CD's and they checked and media check ok'd 
them as well. I even did a reburn on the #1 CD and that also failed.

This is a new MOBO from Asus, P4P800 SE. 

I find it interesting the kernel 2.4 FC1 T3 installed without a hitch.
Perhaps another factor is that I was installing to a SATA drive only, 
and maybe FC2 T3 doesn't support SATA here. I've seen that as a 
problem in certain arjanv kernels. 

During install of FC1 T3 that worked ATI PIIX driver was loaded. 
Perhaps you should consider that driver in another test release.
Comment 1 raxet 2004-05-14 11:47:07 EDT
Just to be exhaustive since I do believe there are some problems with 
FC2 T3. I have installed on this new mobo P4P800SE every single 
iteration of FC1 and FC2 that was made available to test. The only 
one that craps out is FC2 T3. nuf said.
Comment 2 Leonard den Ottolander 2004-05-14 12:43:14 EDT

*** This bug has been marked as a duplicate of 121819 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:03:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.