Bug 123093 - CDROM not ejected at end of installation
Summary: CDROM not ejected at end of installation
Status: CLOSED DUPLICATE of bug 116018
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-12 11:37 UTC by Martin Braun
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix open of cdrom device (501 bytes, patch)
2004-05-12 11:38 UTC, Martin Braun
no flags Details | Diff

Description Martin Braun 2004-05-12 11:37:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040112

Description of problem:
I created a DVD from the Fedora development tree
and did an installation using it. At the end of the
installation there was an error message (text console)
about being unable to eject the installation media.

Version-Release number of selected component (if applicable):
anaconda-10.0-3

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora development from DVD
2.
3.
    

Actual Results:  DVD was not ejected before reboot

Expected Results:  DVD should have been ejected before reboot

Additional info:

I do not remember the exact message but it showed an obvious typo
(will attach patch).

Comment 1 Martin Braun 2004-05-12 11:38:47 UTC
Created attachment 100179 [details]
fix open of cdrom device

Comment 2 Martin Braun 2004-05-12 17:36:07 UTC
Might be a duplicate of #116018  

Comment 3 Martin Braun 2004-05-12 18:08:47 UTC

*** This bug has been marked as a duplicate of 116018 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.