Bug 123099 - X fails to remember monitor settings. Always loads with a default monitor and low or ultra high res
Summary: X fails to remember monitor settings. Always loads with a default monitor and...
Status: CLOSED DUPLICATE of bug 120950
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-12 14:36 UTC by Jeremy Goodwin
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg Log (30.49 KB, text/plain)
2004-05-12 14:57 UTC, Jeremy Goodwin
no flags Details

Description Jeremy Goodwin 2004-05-12 14:36:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When I start the machine, all boot up is fine until X server starts.
It complains:

"X is not configured. Running system-config-display* ddcprobe returned
bogus values:
ID: None
Name: None
HorizSync: None
VertSync: None

When it then opens the display controller, I am given available res of
800x600 & 64x480. It does list the correct monitor (Iiyama S902JT,
VisionMaster Pro 451) and correct graphics card (Geforce 4). When I
click on the monitor and re-select it, I can then set my correct Res.
However when I then load gnome / ice / kde it changes the res to
1920x1440, and gives me this option, or 800x600 or 640x 480.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start X server
2.
3.
    

Additional info:

Comment 1 Jeremy Goodwin 2004-05-12 14:57:25 UTC
Created attachment 100184 [details]
Xorg Log

Comment 2 Jeremy Goodwin 2004-05-14 16:42:55 UTC
appears to be "fixed" by manually assigning H & V sync values for
monitor in the xorg.conf file.

display app should be able to do this correctly!

Comment 3 Mike A. Harris 2004-05-14 16:55:44 UTC

*** This bug has been marked as a duplicate of 120950 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.