Bug 12315 - XF86Config.5x.gz prob
XF86Config.5x.gz prob
Status: CLOSED DUPLICATE of bug 12167
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-16 07:22 EDT by Michael Redinger
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 08:56:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Redinger 2000-06-16 07:22:56 EDT
the file /usr/X11R6/man/man5/XF86Config.5x.gz is far too small:

-r--r--r--    1 root     root           34 Jun  5 08:02 XF86Config.5x.gz


when doing a zcat, it says that there's no content. Trying to open the
man page gives the following error:

man XF86Config
fgets: No such file or directory
Error reading man page /usr/X11R6/man/man5/XF86Config.5x.gz
No manual entry for XF86Config
Comment 1 Gene Czarcinski 2000-06-16 08:56:30 EDT
This is a dup of 12167.

Upon further thought, this may not be a redhat problem but an Xfree86 4.0
problem since I could not find ANY man pages when I was looking at the source in
the XFree86 4.0 SRPMS.

Gene
Comment 2 Michael Redinger 2000-06-16 11:53:17 EDT

*** This bug has been marked as a duplicate of 12167 ***

Note You need to log in before you can comment on or make changes to this bug.