Bug 123152 - No sata_sil support in install kernel
No sata_sil support in install kernel
Status: CLOSED DUPLICATE of bug 121834
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-13 02:33 EDT by Rainer Koenig
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:03:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rainer Koenig 2004-05-13 02:33:13 EDT
Description of problem:
I have a dual opteron workstation with an onboard SiI-3114 S-ATA
controller. If I want to install Fedora Core 2 test 3 then I have the
problem, that the kernel module sata_sil is not available at install
time. If I install on a normal IDE harddisk and boot from there I can
do a modprobe sata_sil and then I have access to all connected S-ATA
harddisks, but I'm not able to install on a "S-ATA only" system.
Seems like the kernel on the boot CD is lacking some modules.

Version-Release number of selected component (if applicable):
Fedora Core 2 test 3 CD 1

How reproducible:
Always

Steps to Reproduce:
1. Connect S-ATA drives to system and no other harddisk.
2. Boot from first CD
3. The installer will complain about the absence of harddisk drives.
There is no way to load the required module "sata_sil" at this point.
  
Actual results:
Doesn't install.

Expected results:
SATA controller is detected automagically or at least is available in
the list of additional modules so that I can enable it for installation.

Additional info:
Comment 1 Rainer Koenig 2004-05-13 04:22:08 EDT

*** This bug has been marked as a duplicate of 121834 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:03:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.