Bug 1231876 - Snapshot: When Cluster.enable-shared-storage is enable, shared storage should get mount after Node reboot
Summary: Snapshot: When Cluster.enable-shared-storage is enable, shared storage should...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: snapshot
Version: mainline
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Avra Sengupta
QA Contact:
URL:
Whiteboard:
Depends On: 1231223
Blocks: 1232889
TreeView+ depends on / blocked
 
Reported: 2015-06-15 14:19 UTC by Avra Sengupta
Modified: 2016-06-16 13:12 UTC (History)
6 users (show)

Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Clone Of: 1231223
: 1232889 (view as bug list)
Environment:
Last Closed: 2016-06-16 13:12:06 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Comment 1 Anand Avati 2015-06-17 09:37:09 UTC
REVIEW: http://review.gluster.org/11272 (gluster/shared_storage: Add/Remove shared storage from /etc/fstab during enable/disable) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)

Comment 2 Nagaprasad Sathyanarayana 2015-10-25 14:54:36 UTC
Fix for this BZ is already present in a GlusterFS release. You can find clone of this BZ, fixed in a GlusterFS release and closed. Hence closing this mainline BZ as well.

Comment 3 Niels de Vos 2016-06-16 13:12:06 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.