Bug 1231907 - publican-4.3.0-0.fc23 FTBFS with perl-5.22: unsatisfied dependency
Summary: publican-4.3.0-0.fc23 FTBFS with perl-5.22: unsatisfied dependency
Keywords:
Status: CLOSED DUPLICATE of bug 1197699
Alias: None
Product: Fedora
Classification: Fedora
Component: publican
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ruediger Landmann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1239805 (view as bug list)
Depends On: 1231275
Blocks: F23FTBFS 1239807
TreeView+ depends on / blocked
 
Reported: 2015-06-15 15:12 UTC by Petr Pisar
Modified: 2015-07-07 14:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-07 14:43:02 UTC
Type: Bug


Attachments (Terms of Use)

Description Petr Pisar 2015-06-15 15:12:53 UTC
publican-4.3.0-0.fc23 fails to build with perl-5.22 because it requires perl-Devel-Cover which has not yet been rebuilt (bug #1231275). As a result, publican cannot be installed in F23.

Comment 1 Petr Pisar 2015-07-07 14:17:06 UTC
*** Bug 1239805 has been marked as a duplicate of this bug. ***

Comment 2 Petr Pisar 2015-07-07 14:43:02 UTC
This reason for this build failure has ceased, but there are still other reasons. I will close this bug report as a duplicate (in sense of FTBFS) of bug which prevents from building publican right now.

*** This bug has been marked as a duplicate of bug 1197699 ***


Note You need to log in before you can comment on or make changes to this bug.