Bug 1239805 - publican: FTBFS in rawhide
Summary: publican: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1231907
Alias: None
Product: Fedora
Classification: Fedora
Component: publican
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ruediger Landmann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F23FTBFS 1239807
TreeView+ depends on / blocked
 
Reported: 2015-07-05 21:13 UTC by Dennis Gilmore
Modified: 2015-07-07 14:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-07 14:17:06 UTC
Type: ---


Attachments (Terms of Use)
build.log (1.33 KB, text/plain)
2015-07-05 21:13 UTC, Dennis Gilmore
no flags Details
root.log (72.37 KB, text/plain)
2015-07-05 21:13 UTC, Dennis Gilmore
no flags Details
state.log (473 bytes, text/plain)
2015-07-05 21:13 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2015-07-05 21:13:20 UTC
Your package publican failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=10140653

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

Comment 1 Dennis Gilmore 2015-07-05 21:13:21 UTC
Created attachment 1047730 [details]
build.log

Comment 2 Dennis Gilmore 2015-07-05 21:13:22 UTC
Created attachment 1047731 [details]
root.log

Comment 3 Dennis Gilmore 2015-07-05 21:13:23 UTC
Created attachment 1047732 [details]
state.log

Comment 4 Petr Pisar 2015-07-07 14:17:06 UTC

*** This bug has been marked as a duplicate of bug 1231907 ***


Note You need to log in before you can comment on or make changes to this bug.