Bug 123220 - cannot fix typo in ftp path
Summary: cannot fix typo in ftp path
Status: CLOSED DUPLICATE of bug 122769
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-13 22:18 UTC by cervajs
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description cervajs 2004-05-13 22:18:09 UTC
Description of problem:
when installing from ftp in graphical mode and have typo in path,
anaconda tell me that do not read headers
there is no option to correct the ftp path
in text mode anaconda correctly say, that path is bad
i.e 
ftp.example.com
bad /pub/fedora/core/test/SOMETYPO/1.92/i386/os
good /pub/fedora/core/test/1.92/i386/os

Version-Release number of selected component (if applicable):
from install fct3 (rescuecd.iso)

How reproducible:


Steps to Reproduce:
1. install from ftp in graphical mode
2. typo in ftp path
3. next, next, next ... -> anaconda cannot read headers
  
Actual results:
i cannot fix typo in ftp path

Expected results:
back and correct typo

Additional info:

Comment 1 Jeremy Katz 2004-05-14 18:21:06 UTC

*** This bug has been marked as a duplicate of 122769 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:03:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.