Bug 122769 - Unable to read header list. This may be due to a missing file or bad
Unable to read header list. This may be due to a missing file or bad
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
FC4
:
: 123220 125366 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-07 15:43 EDT by Kevin Verde
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 12:14:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Verde 2004-05-07 15:43:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
If you mis-type your ftp or http URL, then you will be unable to
change it when you get the error below.  The only option is to retry
(the bad) URL or completely start over.

"Unable to read header list.  This may be due to a missing file or bad 
media. Press <return> to try again."

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. choose http or ftp install
2. put in an incorrect url
3. continue
    

Actual Results:  you get stuck without being able to fix the url

Expected Results:  ability to correct the url

Additional info:
Comment 1 Jeremy Katz 2004-05-07 15:53:35 EDT
This is a dupe of another... fixing it in the FC2 context is hard. 
Targeting for FC3
Comment 2 Jeremy Katz 2004-05-14 14:21:08 EDT
*** Bug 123220 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-06-05 12:52:26 EDT
*** Bug 125366 has been marked as a duplicate of this bug. ***
Comment 4 Mike Lococo 2004-10-08 19:50:59 EDT
One workaround is to remove the install CD when you are first prompted
for the FTP server.

During the next step the graphical install files are loaded from the
install media.  If your CD is in the drive, that is preferred and the
FTP connection will not be tested.  If no local install media are
available then the graphical install files will be downloaded from the
FTP server.  If your URL is incorrect you will immediately get an
error message and have a chance to correct the typo.
Comment 5 Jeremy Katz 2004-11-07 13:41:20 EST
This got fixed for FC3

Note You need to log in before you can comment on or make changes to this bug.