Bug 1232587 - There is no shell on tty2
Summary: There is no shell on tty2
Keywords:
Status: CLOSED DUPLICATE of bug 1222413
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-17 06:19 UTC by Adam Pribyl
Modified: 2015-06-17 06:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-17 06:24:28 UTC
Type: Bug


Attachments (Terms of Use)

Description Adam Pribyl 2015-06-17 06:19:41 UTC
Description of problem:
F22 installation from netinstall image is missing a shell on tty2 as it advertises in text at the tty1. The shell and logs are available only in tmux session upon alt+tab.

The text should be fixed to state this is a second tmux console, not tty2 or the shell should run on the tty2 too.

Comment 1 Adam Pribyl 2015-06-17 06:24:28 UTC

*** This bug has been marked as a duplicate of bug 1222413 ***


Note You need to log in before you can comment on or make changes to this bug.