Bug 123261 - both audio and snd_usb_audio are loaded
Summary: both audio and snd_usb_audio are loaded
Status: CLOSED DUPLICATE of bug 125734
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-05-14 22:34 UTC by Jan Rychter
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:03:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Rychter 2004-05-14 22:34:51 UTC
Description of problem:
When one connects a USB soundcard, both audio and snd_usb_audio
modules get loaded. As a result, one cannot use the card under ALSA,
because the audio module takes over.

What's even worse, one cannot remove the audio module, because
gnome-settings-daemon keeps audio devices open and the module is in use.

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2004-05-21 21:01:38 UTC
We should probably turn off the audio module.

Comment 2 Bill Nottingham 2004-07-14 16:03:08 UTC

*** This bug has been marked as a duplicate of 125734 ***

Comment 3 Bastien Nocera 2004-07-14 16:28:21 UTC
The "gnome-settings-daemon keeps device opened" has been filed in the
GNOME bugzilla:
http://bugzilla.gnome.org/show_bug.cgi?id=141793

The "audio" driver has been removed though, as per bug #125734

Comment 4 Red Hat Bugzilla 2006-02-21 19:03:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.